deutsch english

A.R.R.C. Forum

Kein Online-Modus verfügbar obwohl Annocookie aktiv

Hilfe bei technischen Problemen

Kein Online-Modus verfügbar obwohl Annocookie aktiv

Postby RickofBorg » 14.12.2016, 20:37

Habe seit heute ein ungewöhnliches Problem. Ich spiele jetzt seit einigen Wochen wieder Anno 2070 mit dem Arrc-Mods ein Endlosgame. Auch mit Hilfe des AnnoCookies 0.32 gab es keine Probleme mit dem Online-Modus zu spielen.
Seit heute aber kann Anno keine Verbindung mehr herstellen.
Anno startet wie immer, der Cookie startet auch problemlos, deaktiviert wie immer diesen modding detector, aber der automatische Verbindungsaufbau funktioniert nicht.
Ich habe weder etwas an den Einstellungen geändert, noch irgendwelche Updates installiert.

Kennt sich jemand damit aus?
RickofBorg
Arbeiter
Arbeiter
 
Posts: 1
Joined: 14.12.2016, 20:08
Gender: male

Re: Kein Online-Modus verfügbar obwohl Annocookie aktiv

Postby Jonas » 15.12.2016, 22:57

Versuch mal, UPlay im Offline-Modus zu starten, vielleicht hilft das.
MfG Jonas (Fan, Mod u. Tester)

Im Ubisoft-Forum: TheStarjon
Ingame: Starjon

Forenregeln: viewtopic.php?f=20&t=4
F.A.Q.: viewtopic.php?f=24&t=211
User avatar
Jonas
Moderator
Moderator
 
Posts: 691
Joined: 18.11.2013, 14:45
Location: Münster
Gender: male

Re: Kein Online-Modus verfügbar obwohl Annocookie aktiv

Postby eve138 » 16.12.2016, 10:34

Der Fehler liegt scheinbar nicht an AnnoCookie oder ARRC sondern an UBIsoft.

Hier bekamen User die auch ohne ARRC spielen die Meldung "unbekannten Fehler" beim Einloggen.
http://forums-de.ubi.com/showthread.php/161607

Gestern gab UBI bekannt das diese Login Probleme behoben sein sollten.
eve138
Arbeiter
Arbeiter
 
Posts: 2
Joined: 14.12.2016, 23:22


Return to Technische Probleme

Who is online

Users browsing this forum: No registered users and 1 guest

cron