deutsch english

A.R.R.C. Forum

Savedata thumbnail missing

Help with technical problems

Savedata thumbnail missing

Postby owo » 14.10.2014, 09:42

Hello, first of all thank you for this wonderful, exciting mod. I wouldn't have continued playing 2070 with out it.

I have a problem and I would appreciated it if there is a fix.

As I stated in the title, savedata thumbnail is missing and always show blank gray icon instead.
"New Savegame" you see in left conrner of save menu has thumbnail and I have no problem saving a game but old savedata for overwriting shows no thumbnail.
For loading menu, none of savedata have thumbnail except the one I saved earlier without 2170 mod installed.

I decided to ignore it first, though as the savedata number increased, it's getting hard to remember which savedata I want because there's no image I can recall what I was doing then.

If you have any advice to solve this problem it would be a great help.

Thank you.
owo
Arbeiter
Arbeiter
 
Posts: 3
Joined: 14.10.2014, 09:23

Re: Savedata thumbnail missing

Postby Jonas » 14.10.2014, 10:47

Hmm, this sounds like if it was an issue from the original game which would mean that we aren't able to fix it, but I'm not sure. Unfortunatly, the coder "Neo" is inaktive at the moment, so noone can tell you exactly.
MfG Jonas (Fan, Mod u. Tester)

Im Ubisoft-Forum: TheStarjon
Ingame: Starjon

Forenregeln: viewtopic.php?f=20&t=4
F.A.Q.: viewtopic.php?f=24&t=211
User avatar
Jonas
Moderator
Moderator
 
Posts: 695
Joined: 18.11.2013, 14:45
Location: Münster
Gender: male

Re: Savedata thumbnail missing

Postby owo » 14.10.2014, 14:05

Thank you so much for the quick reply.

I just checked savedata with RDA explorer and found out all these savedata miss "preview.jpg" which seem to be the thumbnail file in savefile data.

But if what you have said is the case, I guess I have to get along with it as I don't want to uninstall 2170.
Though I really hope Neo could find a work around for this one day if possible when he's back.

Anyway thanks again for the reply. :)
owo
Arbeiter
Arbeiter
 
Posts: 3
Joined: 14.10.2014, 09:23

Solution Found

Postby owo » 14.10.2014, 15:51

I realized I had non-anno cookie verson of 2170 installed so I just tried reinstalling 2.08(a) version hoping it will fix the problem and as I used Anno-Cookie with it (as it is designed), problem fixed and now savedata saves with thumbnail!

So anyone who have same problem should try reinstalling (a)version.(and do use AnnoCookie because without it, thumbnail will go blank again.)

Anyway, Thanks, for this couldn't have come to my mind if I didn't come here for help.

Now I can fully enjoy the world of 2170 without any problem! :D
owo
Arbeiter
Arbeiter
 
Posts: 3
Joined: 14.10.2014, 09:23


Return to Technical problems

Who is online

Users browsing this forum: No registered users and 1 guest

cron